On Tuesday 1st September the supported versions of PHP across our server suite will be upgraded. 

Currently, legacy systems are in operation on one of our servers, with other servers (both cPanel and Interworx) still providing PHP 7.1 and PHP 7.2.  Please be aware that all versions of PHP prior to 7.3 will be removed and your existing installations (via MultiPHP Manager on cPanel servers) will be automatically upgraded to 7.3. 

In the past we have made exceptions for specific cases where an older version of PHP has been required due to inactive development of CMS/Scripts or tools.  We will no longer be making any exceptions.  You can, however, submit a ticket and our Apps technician will see if we can get your software upgraded for you.  There will be no additional support charges for this service. 

At this time, PHP 7.4 will also be installed and available for use on all our systems. 



Friday, August 28, 2020

« Back